Cisco 877W [Wireless Config]

Well i thought id post a Cisco877W wireless config, configured only as a access point. So..you can cut bits here and there and fit it into your existing 877 configuration. Bold indicates what you may need to change..

Cisco uses the Centre Frequency MHz to configure its wireless channel. So in our example below 2442 is used, which means that is actually Channel Identifier 7.

For more info on this you can see go here http://www.cisco.com/en/US/docs/routers/access/1800/wireless/configuration/guide/s37chan.html

version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
no service dhcp
!
hostname yourhostname
!
boot-start-marker
boot-end-marker
!
enable secret yoursecretpass
!
no aaa new-model
!
resource policy
!
ip subnet-zero
ip cef
bridge irb
!
!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
dsl operating-mode auto
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Dot11Radio0
no ip address
!
encryption mode ciphers tkip
!
ssid YourAPssidhere
authentication open
authentication key-management wpa
guest-mode
wpa-psk ascii yourwirelesskeyhere
!

speed basic-1.0 basic-2.0 basic-5.5 basic-6.0 basic-9.0 basic-11.0 basic-12.0 basic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0
channel 2442
station-role root
no cdp enable
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!
interface Vlan1
no ip address
bridge-group 1
bridge-group 1 spanning-disabled
!
interface BVI1
ip address 192.168.1.3 255.255.255.0
ip access-group 102 in
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1452
!
ip classless
!
no ip http server
no ip http secure-server
!
!
control-plane
!
bridge 1 route ip
!
!
line con 0
password yourconsolepass
login
no modem enable
transport preferred none
stopbits 1
line aux 0
line vty 0 4
session-timeout 240
access-class 2 in
password yourtelnetpass
login
transport preferred none
!
scheduler max-task-time 5000
end

[ad#googleadd1]

Leave a Reply

Your email address will not be published. Required fields are marked *


+ 8 = 9

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>